Back to overview
Degraded
Market page
Nov 20 at 03:17pm CET
Affected services
Front-end SaaS
Resolved
Nov 20 at 04:36pm CET
All issue has been resolved.
Affected services
Created
Nov 20 at 03:17pm CET
User can't access to the market page due to an API change. We are currently resolving the issue.
Affected services